GON Magazine | GON Marketplace

Go Back   Georgia Outdoor News Forum > Woody's Campfire Talk > Everything Motorized - Boats - Trucks - ATV's - etc


Reply
 
Thread Tools Display Modes
  #1  
Old 01-24-2010, 06:17 PM
Mcgaughey5's Avatar
Mcgaughey5 Mcgaughey5 is offline
 
Join Date: Mar 2009
Location: monroe georgia
iTrader: (0) Check/Add Feedback
Default help troubleshooting yamaha HPDI 175

I got the boat out after sitting from the end of August. I have a 2003 yamaha HPDI 175 on it. I hooked the water to it and cranked it. It fired right up and idled fine. The only problem is when I push the hot foot it will bog down. I thought it was bad gas so I drained the gas and filled it up with 93 octane and put some gas treatment in it. It is still bogging down when I give it some gas. It sounds like a carberator problem but this motor doesn't have carbs. Can anyone help me figure out this problem???
Reply With Quote
  #2  
Old 01-25-2010, 04:33 PM
bbf's Avatar
bbf bbf is offline
 
Join Date: Apr 2008
Location: mcdonough, Ga
iTrader: (2) Check/Add Feedback
Default

Maybe the injection system needs to be cleaned. The injectors get clogged sometimes like the jets in a carburetor. Check the primer ball and make sure its not sucking flat as well.
Reply With Quote
  #3  
Old 01-26-2010, 09:55 AM
Mcgaughey5's Avatar
Mcgaughey5 Mcgaughey5 is offline
 
Join Date: Mar 2009
Location: monroe georgia
iTrader: (0) Check/Add Feedback
Default

Is that something I can do with some type of injector cleaner or do I need to take it to a shop to get it worked on?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 09:24 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004 Georgia Outdoor News, Inc.Ad Management by RedTyger