GON Magazine | GON Marketplace

Go Back   Georgia Outdoor News Forum > Deer and Small Game Hunting and Trail Cams > Trail Cams


Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2013, 02:07 AM
Hunter0884's Avatar
Hunter0884 Hunter0884 is offline
 
Join Date: Oct 2012
Location: Thomson, GA
iTrader: (0) Check/Add Feedback
Default moultrie m-80 problems HELP

I have a moultrie m-80 and it will take pics but when it goes into sleep mode and I open it and get in front of it then it says taking but its not saving pic to memory card I have reset it and bought a new card and it is the card that the cam recommends. Any help would be greatly appreciated thanks.
Reply With Quote
  #2  
Old 08-11-2013, 03:14 AM
papachaz's Avatar
papachaz papachaz is offline
 
Join Date: Dec 2011
Location: Polk County
iTrader: (0) Check/Add Feedback
Default

one word is the problem -moultrie- are you turning it off before you take the card out? some of them are picky about that, if you don't turn it off first, you lose data
__________________
GWL card carrying, gun totin, country boy
Reply With Quote
  #3  
Old 08-11-2013, 08:12 AM
Hunter0884's Avatar
Hunter0884 Hunter0884 is offline
 
Join Date: Oct 2012
Location: Thomson, GA
iTrader: (0) Check/Add Feedback
Default

Yea I turn it off it says taking when it takes it is suppose to have a 10 second delay countdown after it takes. To save pic to card but its not doing that
Reply With Quote
  #4  
Old 08-11-2013, 08:50 AM
babin's Avatar
babin babin is offline
 
Join Date: Aug 2011
Location: Alpharetta
iTrader: (0) Check/Add Feedback
Default

Just sent my camera to the factory. A week later they send me a new one. The great thing about it they upgraded me!
Reply With Quote
  #5  
Old 08-11-2013, 11:59 AM
Hoyt804's Avatar
Hoyt804 Hoyt804 is offline
 
Join Date: Sep 2006
Location: GA
iTrader: (0) Check/Add Feedback
Default

Try and reformat your SD card. The last time I had the same problem this fixed it.
Reply With Quote
  #6  
Old 08-11-2013, 12:17 PM
flatwoods's Avatar
flatwoods flatwoods is offline
 
Join Date: Jul 2008
Location: flatwoods
iTrader: (0) Check/Add Feedback
Default

I like my m-80's but every problem I have had is card related.
They are picky about cards. I have some cards that will work in some and not the others????
Reply With Quote
  #7  
Old 08-11-2013, 12:22 PM
GA DAWG's Avatar
GA DAWG GA DAWG is offline
 
Join Date: Sep 2004
Location: North
iTrader: (6) Check/Add Feedback
Default

Same here. I have to make dern sure and not get my moultrie m-80 card mixed up with my other cameras cards. I have 2 strictly for it. Even then every now and then I have to reformat them on my computer.
__________________
I've hunted almost everyday of my life.The rest have been wasted!!
Reply With Quote
  #8  
Old 08-11-2013, 06:29 PM
Hunter0884's Avatar
Hunter0884 Hunter0884 is offline
 
Join Date: Oct 2012
Location: Thomson, GA
iTrader: (0) Check/Add Feedback
Default

Yea I called moultrie they specifically told me what card I bought a new one it works fine til it goes in sleep mode guess I will send it back thanks for the help guys
Reply With Quote
  #9  
Old 08-14-2013, 12:42 AM
dcinmo's Avatar
dcinmo dcinmo is offline
 
Join Date: Sep 2009
Location: Missouri
iTrader: (0) Check/Add Feedback
Default

I had the same problem. Sent the camera back in to Moultrie and they sent me a new one. Problem fixed !
Reply With Quote
  #10  
Old 08-15-2013, 01:42 PM
ScottA's Avatar
ScottA ScottA is offline
 
Join Date: Jul 2008
Location: Covington
iTrader: (0) Check/Add Feedback
Default

I have 5 M-80's and never had any problems with the cameras or SD cards (using Sony, PNY, and ScanDisc). My buddy's M-80 had the same problem as yours a couple of weeks ago. He sent it back to Moultrie and 10 days later a new one was at his door.
__________________
"I am not young enough to know everything." - Oscar Wilde
Reply With Quote
  #11  
Old 08-23-2013, 11:47 PM
littlenorth littlenorth is offline
 
Join Date: Jul 2012
Location: Manitoba, Canada
iTrader: (0) Check/Add Feedback
Default

A few things to try if you haven't done so: 1)check your batteries with a digital meter. Any battery reading 1.0 to 1.2 volt, the camera will not function properly or not at all. 2)try a different brand of SD card making sure it is recognized by your camera (not too large). Some camera manufactures say their camera will accept up to a 32 GB card when in fact they will not. 3)a good brand of SD card is SanDisk. I randomly use SanDisk, Adapta, Lexar and Verbatim. All my cards are formatted in my computer. Bushnell has the option of formatting in the camera. 4)check with the manufacture to see if they have an update or patch. To return the camera you will need your purchase receipt, a return authorization number from the manufacture and pay shipping. Good luck.
Reply With Quote
  #12  
Old 08-25-2013, 10:32 AM
Marine's Avatar
Marine Marine is offline
 
Join Date: Sep 2009
Location: Cumming, GA
iTrader: (0) Check/Add Feedback
Default

Use a Moultries SD card.
__________________
Semper Fi
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004 Georgia Outdoor News, Inc.Ad Management by RedTyger