Posting Videos from YouTube with IPad/IPhone

Thread starter #1

lonewolf247

Senior Member
I'm not the most computer savvy by no means, but I'll do my best to describe what I had to do to post a video from my iPad to this forum. There may be other ways to do this as well, but this is what I did.

First, I didn't access YouTube from the APP, I went to it from Safari, or the Internet route. Type YouTube in the address line on Safari, and hit enter. Open the YouTube site. Next, highlight the address line again, and drag it down till "request desktop site" appears, and select it.
 

Attachments

Thread starter #2

lonewolf247

Senior Member
Next type in the name of the video, you wish to post. Below, Select "share", then "embed", then highlight, the text in the box with the embedded code, below that, and copy.
 

Attachments

Thread starter #3

lonewolf247

Senior Member
Then you just paste it to the message box on the forum, and post the thread. Just a heads up, there seemed to be a little delay of the video showing up as I posted it, but it showed up. That should do it. Hopefully this helps someone else. I've been trying to figure this out for a while.

 
Thread starter #4

lonewolf247

Senior Member
Update, this proceedure worked fine at the time that I made the original post, however it seems like when I try to do it that way now, it automatically redirects me back to the APP, and not the desktop version?

The key is getting to the desktop version, unless someone has an easier way, please share ? I had to try really hard to avoid the redirect, but it looks like it still works from the desktop version.

 

Silver Britches

Official Sports Forum Birthday Thread Starter
Update, this proceedure worked fine at the time that I made the original post, however it seems like when I try to do it that way now, it automatically redirects me back to the APP, and not the desktop version?

The key is getting to the desktop version, unless someone has an easier way, please share ? I had to try really hard to avoid the redirect, but it looks like it still works from the desktop version.
I am currently running iOS 11.2.6 on my iPad Pro, and the way you originally did it through the address bar in the first post, has changed. I do not see that option on my iPad now. I posted a guide here, just scroll down to the mobile device section. http://forum.gon.com/showthread.php?t=916133
 
Thread starter #6

lonewolf247

Senior Member
Seems like this process keeps changing. So as of this date today, this is what I currently do to post a video.

Call up a video on YouTube. Click on the “share” button.



Then click “copy”



Then start a new post here, and just “paste” the link to the message box. It will appear embedded in your post. Until the next time.

Lonewolf247


 

Attachments

Top