Paragraphs

Thread starter #1

1gr8bldr

Senior Member
Any idea why when I post, it will not let me use paragraphs? Been this way for years here at Woody's. It should not matter however it does help keeping your place reading. I can even edit it, bring it up, put the paragraphs back in, and hit save, and they disappear again.
 

1eyefishing

...just joking, seriously.
Is this a brand new phenomenon?
For me, all the sudden every time I back space , my keyboard jumps off the screen. I have to put it backup there and then backspace one letter at a time. H appens on more than 1 device. Just started recently.
 

1eyefishing

...just joking, seriously.
I never knew what the paragraph button is. Where is that?
 

NCHillbilly

Administrator
Sounds like something on your end.

I just hit the return button a couple times, and it gives me

paragraphs.
 
what device are you posting from?

I post regularly on 3 forums. This one and another one use this xenforo. And the other uses the old Vbulletin. I use an iPhone to post most things

What I’ve noticed is that when I attempt to do a paragraph, the return key must be hit 3 times.

The first moves to a new line. The 2nd appears to do nothing, and the 3rd hit moves to give a new line, making the paragraph separation.

Backspacing across paragraphs, the backspace/delete key will remove the paragraph separation line as well.

the vbulletin board does not do this. Same device.

No issues from a regular pc keyboard. Don’t use the kindle much lately, but never noticed this behavior there. Will test again at some point.

Any idea why when I post, it will not let me use paragraphs? Been this way for years here at Woody's. It should not matter however it does help keeping your place reading. I can even edit it, bring it up, put the paragraphs back in, and hit save, and they disappear again.
 

1eyefishing

...just joking, seriously.
I've found that I can work around my problem if a pressed the setting buttons above (looks like a gear wheel). It turns my response box tan, but allows me to type and back space normally. If I want to put up a smiley, I have to press the settings button again to turn my response Box white and work with the back space problem.
 

nmurph

Senior Member
Is this a brand new phenomenon?
For me, all the sudden every time I back space , my keyboard jumps off the screen. I have to put it backup there and then backspace one letter at a time. H appens on more than 1 device. Just started recently.

Same here. Running Android. Updated 8/8 ( which about the time the problem started). No problem on a PC.
 
Top