Search ...

buckpasser

Senior Member
If I search mine or others content now, it seems that it goes back to 2017 sometime since the maintenance. What’s up with that?
 

brandon

Administrator
I can pull up the search bar but it won’t let me type anything?
Thanks for the heads up, I hadn’t noticed that. I’ll get that fixed soon.

If I search mine or others content now, it seems that it goes back to 2017 sometime since the maintenance. What’s up with that?
I’m not sure exactly what you’re referring to hear but I’ll do a little testing and see if I can figure it out.
 
usually more detail is needed on error reports. What device and browser you’re using.

I’ve noticed that when posting on iPhone/safari, as noted above, the search right from the link at top of page fails, as op notes. but advanced works correctly, clicking advanced, then entering in the new boxes. I’ve seen this on 2 different xenforo web forums.

Don’t recall behavior from pc/Firefox as I haven’t used a pc to post in months.

Edit: search button at top works from pc/Firefox from first click.
 
Last edited:

buckpasser

Senior Member
If I use the search bar for content of mine or any other member or click on “your content” it only shows very old posts, or posts since the shutdown. Normally it would show material in a reverse chronological order, newest to oldest.
 

brandon

Administrator
I’ve noticed that when posting on iPhone/safari
Thanks for the info. Confirmed on mobile (iphone) for me as well.
If I use the search bar for content of mine or any other member or click on “your content” it only shows very old posts, or posts since the shutdown. Normally it would show material in a reverse chronological order, newest to oldest.
Thanks for the detail. Right now when I search for your posts I see a few recent posts then it jumps to 2019. I added a new search capability to the forum yesterday (it's going to be much faster). It's currently in the middle of indexing everything going back to 2004, so that might be why the results are wonky. Give it another try in a day or two. In the meantime I wouldn't worry too much, it's not like anyone is actually searching for *your* posts besides you :huh:

I keed, I keed :bounce: ::ke:
 

buckpasser

Senior Member
Thanks for the info. Confirmed on mobile (iphone) for me as well.

Thanks for the detail. Right now when I search for your posts I see a few recent posts then it jumps to 2019. I added a new search capability to the forum yesterday (it's going to be much faster). It's currently in the middle of indexing everything going back to 2004, so that might be why the results are wonky. Give it another try in a day or two. In the meantime I wouldn't worry too much, it's not like anyone is actually searching for *your* posts besides you :huh:

I keed, I keed :bounce:::ke:
I’m pretty important...
 
Brandon, being that you are looking at such things, I’d like to report two other quirks on iPhone:

First, when doing a paragraph, as between the first and this one, after hitting return once for a new line, you must hit it twice to get another blank like to separate the paragraphs.

Second, when deleting stuff, opposite of making a paragraph, deleting back to the previous, when you delete the characters on a line, and get to the first, it double deletes. Removing the paragraph break, and then problem 1 happens. This happens intermittently, not every time, but most.

It’s trivial, and as noted previously, seems peculiar to iPhone/safari and xenforo forums.

Other forms do not exhibit this behavior with posting.

Thanks for the info. Confirmed on mobile (iphone) for me as well.

Thanks for the detail. Right now when I search for your posts I see a few recent posts then it jumps to 2019. I added a new search capability to the forum yesterday (it's going to be much faster). It's currently in the middle of indexing everything going back to 2004, so that might be why the results are wonky. Give it another try in a day or two. In the meantime I wouldn't worry too much, it's not like anyone is actually searching for *your* posts besides you :huh:

I keed, I keed :bounce:::ke:
 
Top